[CentOS-devel] Old kernel dependency for cluster suite

Roger Peña orkcu at yahoo.com
Fri Sep 14 02:06:06 UTC 2007

--- John Newbigin <jnewbigin at ict.swin.edu.au> wrote:

> Sebastian Walter wrote:
> > Dear list,
> > 
> > I'm trying to install the CentOS 4 Update 5
> Cluster Suite including GFS.
> > When I install the kernel modules cman, dlm, gnbd
> and GFS from the csgfs
> > yum repository, I get the message that I need to
> downgrade to kernel
> > 2.6.9-55.EL. As this kernel has problems with dlm
> I want to stay with my
> > present kernel 2.6.9-55.0.2.EL (the problems only
> appear on very heavy
> > load on GFS).
> > 

did you install the last week csgfs updates?
the last one is for -55.0.6 kernel 

> > Is it normal to only be able to run Cluster Suite
> on this (older)
> > kernel? Is it the same regarding RedHat systems?

you say that the gfs mount right with the 55.0.2
kernel and just when there is under high load it claim
to downgrade to 2.6.9-55 ?
it that so?
or you are having problems installing the packages ?


RedHat Certified ( RHCE )
Cisco Certified ( CCNA & CCDA )

Fussy? Opinionated? Impossible to please? Perfect.  Join Yahoo!'s user panel and lay it on us. http://surveylink.yahoo.com/gmrs/yahoo_panel_invite.asp?a=7 

More information about the CentOS-devel mailing list