[CentOS-devel] yum-3.2.8 for Centos 4 backport, part II.

William L. Maltby CentOS4Bill at triad.rr.com
Wed Jul 22 16:11:24 UTC 2009

On Thu, 2009-07-09 at 17:18 +0200, David Hrbáč wrote:
> Hi,
> I have again worked on yum 3.2.8 for Centos 4 today, after a long time.
> The result is backported package yum-3.2.8-9.el4.hrb.2.1.5 which is the
> upgrade of yum-3.2.8-9.el4.hrb.2.1.3 I've been using smoothly for quite
> a long time.
> Packages are in testing repos:
> http://fs12.vsb.cz/hrb33/el4/hrb/testing/i386/repodata/
> http://fs12.vsb.cz/hrb33/el4/hrb/testing/x86_64/repodata/
> I'd like to ask for QA tests. This patched version passes all the
> internal yum tests (aka 'make test').


Thx for the work. I tried a test today and have a problem.

What I did was import your GPG.KEY file, manually added a .repo, and ran
yum with a --disablerepo=\* --enablerepo=hrb.

All seemed to go well.

I then did the same yum update command, but enabled the rpmforge repo to
try and pick up a new rtorrent moddule to test for Dag.

Results were a message saying "There was a problem importing one of the
Python modules required to run yum. The error leading to this problem
was: No module named op. Please install a package which provides this
module, or verify that the module is installed correctly".

Since I did my steps manually and am not real handy with this stuff, how
should I proceed to correct this?


> Regards,
> David Hrbáč
> <snip sig stuff>

More information about the CentOS-devel mailing list