[CentOS-devel] C6 to 7 upgrade tool testing & documentation

Sat Aug 23 01:39:08 UTC 2014
gaurav chaturvedi <gaurav.p.chaturvedi at gmail.com>

  I tried testing the CentOS upgrade rpms and documentation, by trying to
upgrade a (freshly installed) CentOS 6 virtual box image to CentOS 7.
I tried following the steps described at
http://wiki.centos.org/TipsAndTricks/CentOSUpgradeTool as closely as

  There was just one minor hiccup. I had to disable gpgcheck after
running, centos-upgrade-tool-cli
because of the attached error.
Apart from that, everything went smoothly, even though I had the EPEL repo

  Gaurav Chaturvedi
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos-devel/attachments/20140823/faf99f07/attachment-0007.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Centos7_upgrade.png
Type: image/png
Size: 16390 bytes
Desc: not available
URL: <http://lists.centos.org/pipermail/centos-devel/attachments/20140823/faf99f07/attachment-0007.png>