[CentOS-devel] C6 to 7 upgrade tool testing & documentation

Tue Aug 26 04:52:49 UTC 2014
Dan Mossor <danofsatx at gmail.com>

On 08/22/2014 08:39 PM, gaurav chaturvedi wrote:
> Hi,
>   I tried testing the CentOS upgrade rpms and documentation, by trying 
> to upgrade a (freshly installed) CentOS 6 virtual box image to CentOS 7.
> I tried following the steps described at 
> http://wiki.centos.org/TipsAndTricks/CentOSUpgradeTool as closely as 
> possible.
>   There was just one minor hiccup. I had to disable gpgcheck after 
> running, centos-upgrade-tool-cli because of the attached error.
> Apart from that, everything went smoothly, even though I had the EPEL 
> repo enabled.
> Cheers,
>   Gaurav Chaturvedi
> _______________________________________________
> CentOS-devel mailing list
> CentOS-devel at centos.org
> http://lists.centos.org/mailman/listinfo/centos-devel
I concur with Gaurav's findings - I installed a fresh C6 image in my 
Amazon EC2 instance from the official CentOS marketplace, and changed 
nothing. I followed the directions from the wiki page, and made it all 
the way through to the same error Gaurav found.

Dan Mossor
Systems Engineer at Large
Fedora QA Team | Fedora KDE SIG | Fedora Server SIG
Fedora Infrastructure Apprentice
FAS: dmossor IRC: danofsatx
San Antonio, Texas, USA

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos-devel/attachments/20140825/71f40f1a/attachment-0007.html>