[CentOS-devel] centos old repos c7.00.02 and c7.00.00

Sat Jul 5 19:20:41 UTC 2014
Farkas Levente <lfarkas at lfarkas.org>

On 07/05/2014 08:42 PM, Johnny Hughes wrote:
>>> Let me know if you have any more issues.
>> java6-1.6.0-* still missing.
> Is it required by something I built ... looking through some older
> stuff I do not see a good i686 build of java-1.6.0.  It might be
> there somewhere, but I don't see it now.  We are not releasing a
> i686 until later and we have not begun concentration on a full i686
> build yet.
> However, if it is a requirement to build something that I have
> already built, then I'll spend more time looking.

it's required for java-1.6.0-openjdk-

>> another nice thing would be know how are you able to build
>> python? it's clear from this builds: 
>> http://buildlogs.centos.org/c7.00.04/python/ there was many
>> unsuccessful build, but than somehow it was successful, but how
>> and why?
> http://buildlogs.centos.org/c7.00.04/python/20140617165351/2.7.5-16.el7.i386/
>  There is a build.log, a root.log, a mock config and everything you
> could need to know right there .. shows where the things were
> loaded from.

yes i see but it's still not compile. i always got the same error as this:

  Levente                               "Si vis pacem para bellum!"