[CentOS-devel] We need a newer Vagrant in SCL

Pavel Valena pvalena at redhat.com
Tue May 2 11:13:27 UTC 2017


----- Original Message -----
> From: "Laurentiu Pancescu" <lpancescu at gmail.com>
> To: "The CentOS developers mailing list." <centos-devel at centos.org>
> Sent: Tuesday, April 25, 2017 5:20:42 PM
> Subject: Re: [CentOS-devel] We need a newer Vagrant in SCL
> 
> On 25/04/17 13:38, Laurentiu Pancescu wrote:
> > We risk becoming unable to automatically test our images with VirtualBox
> > - could we get a Vagrant update in SCL, please?
> 
> I changed the test to use the upstream versions of Vagrant and
> vagrant-libvirt (we already used the VirtualBox packages from Oracle).
> Vagrant 1.9.4, the newest release, doesn't recognize vagrant-libvirt, so
> the test fails - I'm using Vagrant 1.9.3 for the time being, that
> version works.

I am working on the sclo-vagrant1 SCL update. Thanks for the heads-up regarding the vagrant version usability. I will push to testing the new SCL builds ASAP(ETA < 1 month)

> 
> Since I'm primarily interested in finding bugs in our Vagrant images,
> not in Vagrant itself, I would still prefer to use the version in SCL,
> when it will be updated to support VirtualBox 5.1.

Regards,

Pavel Valena
Associate Software Engineer
Brno, Czech Republic

RED HAT | TRIED. TESTED. TRUSTED.
All of the airlines in the Fortune Global 500 rely on Red Hat.
Find out why at Trusted | Red Hat

<http://www.redhat.com/en/about/trusted>


More information about the CentOS-devel mailing list