[CentOS-pt-br] Placa de rede Intel Gigabit

..:: S.e.r.i.a.L ::.. skroot em gmail.com
Terça Junho 17 11:04:52 UTC 2014


bom dia Andre,

Obrigado pela dica. Será de grande valia.

Atenciosamente,

Diego.


Em 16 de junho de 2014 21:19, André Luiz <andre4linux em gmail.com> escreveu:

> Vc pode adicionar os pacotes que não queira atualizar no /etc/yum.conf
> adicionando uma linha contendo "exclude=php" por ex, ou usar a opção "-x
> <pacote>" especificando o nome do pacote que não deseja atualizar.
>
> On Monday 16 June 2014 16:14:44 ..:: S.e.r.i.a.L ::.. wrote:
> > Dmesg nao retorna nada. :(
> >
> > mas é algo com o driver, pois pelo que li na internet e testei inclusive
> > com a versão 6.2 co CentOS e funciona normal. Basta atualizar para a
> versão
> > mais recente do kernel que possui o driver da placa de rede, uma versão
> > mais recente, a placa para de funcionar.
> >
> > Nem mesmo no messages. Lá apenas aparece a comunicação do NetworkManager
> > para ganhar IP e etc, o que são informações normais.
> >
> > Não sou mto conhecedor de Yum, mas existe alguma configuração aonde eu
> falo
> > que o pacote "tal", não será atualizado? Exemplo: ao executar o yum
> update,
> > ele atualiza tudo, menos o que eu descrevi em suas configurações para não
> > atualizar. Digo isso porque isso existe em outros gerenciadores de
> pacotes
> > e gostaria de saber se existe no Yum também.
> >
> > Obrigado.
> >
> >
> > Em 16 de junho de 2014 14:25, Gabriel Ricardo <gricardo87 em gmail.com>
> >
> > escreveu:
> > > No dmesg não retorna nada?
> > >
> > >
> > > Atenciosamente,
> > > *Gabriel Ricardo*
> > > Consultor em Tecnologia
> > > *Cel.:* (41) 8881-7828
> > > *Skype:* gabriel.nerdworkti
> > > *Facebook:* facebook.com/nerdworkti
> > > *Site*: www.nerdworkti.com.br
> > >
> > >
> > > Em 10 de junho de 2014 23:18, Marcelo Ricardo Leitner <
> > >
> > > marcelo.leitner em gmail.com> escreveu:
> > >> Em 10-06-2014 10:48, Diego escreveu:
> > >> > Bom dia Amigos,
> > >> >
> > >> > Instalei o CentOS em um servidor Supermicro aonde contém duas placas
> > >>
> > >> Intel Gibabit.
> > >>
> > >> > Elas estão utilizando o módulo e1000e, porém noto que após pouco
> tempo
> > >>
> > >> ligada a rede, perde comunicação.
> > >>
> > >> > Exemplo: Deixo um ping para meu gateway ou qualquer outro host que
> > >>
> > >> seja, e depois de alguns pacotes, perde a comunicação e apenas volta
> com
> > >> um boot, deixando a mensagem: "buffer space available”.
> > >>
> > >> O ping dar esse erro é realmente um reflexo do "perde comunicação".
> > >> Provavelmente o socket que o ping usa está com o buffer de tx cheio
> > >> nessa hora. Pode confirmar com um 'netstat -anp | grep ping' ou
> similar.
> > >>
> > >> Aí o motivo do tx dele estar preso, são outros 500. Não aparece nada
> no
> > >> syslog?? Tem jeito que a fila de envio da placa está congelada, mas a
> > >> e1000e tem um watchdog e mostra um syslog consideravel quando isso
> > >> acontece.
> > >>
> > >> Att,
> > >> Marcelo
> > >>
> > >> > Já desativei SELinux.
> > >> >
> > >> > Iptables todo Accept.
> > >> >
> > >> > Cheguei a não usar o NetworkManager, e mesmo assim o problema
> existe.
> > >> >
> > >> > Alguém já viu isso? Sabem o que precisa ser feito pra resolver esse
> > >>
> > >> problema? É algum bug do módulo?
> > >>
> > >> > Obrigado a todos.
> > >> >
> > >> > Abraços
> > >> >
> > >> > Diego.
> > >> > _______________________________________________
> > >> > CentOS-pt-br mailing list
> > >> > CentOS-pt-br em centos.org
> > >> > http://lists.centos.org/mailman/listinfo/centos-pt-br
> > >>
> > >> _______________________________________________
> > >> CentOS-pt-br mailing list
> > >> CentOS-pt-br em centos.org
> > >> http://lists.centos.org/mailman/listinfo/centos-pt-br
> > >
> > > _______________________________________________
> > > CentOS-pt-br mailing list
> > > CentOS-pt-br em centos.org
> > > http://lists.centos.org/mailman/listinfo/centos-pt-br
> _______________________________________________
> CentOS-pt-br mailing list
> CentOS-pt-br em centos.org
> http://lists.centos.org/mailman/listinfo/centos-pt-br
>



-- 
[.]´s
..:: S.e.r.i.a.L ::..
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: http://lists.centos.org/pipermail/centos-pt-br/attachments/20140617/74624f47/attachment.html 


Mais detalhes sobre a lista de discussão CentOS-pt-br