[SOLVED] Re: [CentOS-virt] VMware Server clock woes (running too fast)

Mon Aug 25 23:57:00 UTC 2008
Michael Ekstrand <michael at elehack.net>

Michael Ekstrand <michael at elehack.net> writes:
> I tried, and the clock still gains time.  Just took a few minutes for it
> to gain a second or two.  I'll try disabling host power management
> sometime here when I feel like rebooting.

Disabling ACPI and APM in the host OS had the unfortunate result of
causing it to cease to communicate with the SATA chipset.  Therefore,
that solution did not work.

I have, however, found a combination that seems to be stable.  I
disabled Cool & Quiet in BIOS -- evidently setting the CPU frequency
governor to `performance' was not adequate.  Combining this with the
el5vm kernel with "noacpi nosmp noapic nolapic clocksource=pit" in the
guest seems to work.

- Michael

mouse, n: A device for pointing at the xterm in which you want to type.
Confused by the strange files?  I cryptographically sign my messages.
For more information see <http://www.elehack.net/resources/gpg>.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 196 bytes
Desc: not available
URL: <http://lists.centos.org/pipermail/centos-virt/attachments/20080825/5bb3eb62/attachment-0004.sig>