[CentOS-virt] Crash with qemu install: 5.2 as host and 5.2 as guest

Tue Dec 16 17:25:45 UTC 2008
Michael Kress <kress at hal.saar.de>

I wrote:
> ok, I did that, installed 5.1
> I tried with 5.1 and I got that same fatal exception again
> Then I updated from the original 5.1's kernel-xen 2.6.18-53  to
> 2.6.18-92.1.18
> still no luck, still the same error.

now I don't know what else I can do.
All I'm tryin is to get 5.2 running as a kvm/qemu guest.
Now I even tried an non-updated 5.1 with this kernel-xen as a host system:
Still no luck. Still getting that "powernowk8_init" guest kernel crash
while installing.
Maybe I made something wrong from ground up using the 5.2 x86_64
installation image. Under debian that worked, so it should work here as

Now I tend to use debian a base and virtualize my systems there. It
seems to be the only way that works for me (already tried that).
But I'd prefer to use CentOS. So if you can help me, I'll be lucky.
Otherwise I'll have to fight my way through using debian... (that's no
menace ;-) )