[CentOS-virt] cluster of virtual machines using libvirt/kvm + Gluster

iarly selbir

iarlyy at gmail.com
Wed Jan 26 15:40:09 UTC 2011

I gave up to use gluster as storage, now using gfs2+storage everything is
working fine... now a question came up, after alter
/etc/cluster/cluster.conf, what services need I to reload/restart after add
a new vm resource?


- -
iarlyy selbir


On Wed, Jan 19, 2011 at 9:49 PM, Dennis Jacobfeuerborn <
dennisml at conversis.de> wrote:

> On 01/19/2011 05:48 PM, compdoc wrote:
> > I once tried moving my qcow2 VM guest files to a zfs-fuse volume, and the
> > VMs refused to boot after. They only ran while on ext3 or ext4.
> I saw something similar when I put some images on an NTFS volume. This
> worked under Fedora 11 but when I switched to Fedora 14 the virt-manager
> refused to read the images. In the end I copied them onto the root ext4
> system and then everything was fine.
> Regards,
>   Dennis
> _______________________________________________
> CentOS-virt mailing list
> CentOS-virt at centos.org
> http://lists.centos.org/mailman/listinfo/centos-virt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos-virt/attachments/20110126/ad48e4a7/attachment-0002.html>

More information about the CentOS-virt mailing list