[Centos] File permission

Tue Nov 30 17:41:25 UTC 2004
Dominic Iadicicco <diadicic at optonline.net>

I don't think I was really going to get an answer for this anyway but, I 
figured it out. After making my change I logged out and back in again 
and it worked. I think I get it but if someone could explain it to me 
that would be nice.


Dominic Iadicicco wrote:

> Hello all,
>  I think my file permission are completely screwed up?  I created a 
> file called text file called test as root user and have done chgrp on 
> that file to a group called admin.  I have added the users ozzie and 
> root to that group.  I then did a chmod g+wr on the test file and 
> ozzie can still not write to the file.  If I take away read access 
> from the group, ozzie can still read the file.  The group permissions 
> have no effect what so ever.  If you add or take away permissions from 
> the other permissions, that will effect the test file.   What did I do 
> wrong?  Could someone please point me in the right direction?
> Thanks all.
> Dominic
> _______________________________________________
> CentOS mailing list
> CentOS at caosity.org
> http://lists.caosity.org/mailman/listinfo/centos