[Centos] File permission

Tue Nov 30 17:59:01 UTC 2004
Geoff Galitz <galitz at berkeley.edu>

It is a little difficult (for me) to figure out what you
were trying to do.   But let me ask you  what the
file was called.  Did you call the file "test?"  If
so, the built-in shell command "test" was probably
interfering with your experiment.

Working with chmod is very standard UNIX/Linux
work and perhaps the more generic Linux help
groups or web forums would be more helpful to
you than we could be.

Why don't you cut and paste what you were trying
to do and see if we can figure it out that way.


On Nov 30, 2004, at 9:41 AM, Dominic Iadicicco wrote:

> I don't think I was really going to get an answer for this anyway but, 
> I figured it out. After making my change I logged out and back in 
> again and it worked. I think I get it but if someone could explain it 
> to me that would be nice.
> Thanks
> Dominic Iadicicco wrote:
>> Hello all,
>>  I think my file permission are completely screwed up?  I created a 
>> file called text file called test as root user and have done chgrp on 
>> that file to a group called admin.  I have added the users ozzie and 
>> root to that group.  I then did a chmod g+wr on the test file and 
>> ozzie can still not write to the file.  If I take away read access 
>> from the group, ozzie can still read the file.  The group permissions 
>> have no effect what so ever.  If you add or take away permissions 
>> from the other permissions, that will effect the test file.   What 
>> did I do wrong?  Could someone please point me in the right 
>> direction?
>> Thanks all.
>> Dominic
>> _______________________________________________
>> CentOS mailing list
>> CentOS at caosity.org
>> http://lists.caosity.org/mailman/listinfo/centos
> _______________________________________________
> CentOS mailing list
> CentOS at caosity.org
> http://lists.caosity.org/mailman/listinfo/centos