[CentOS] Does CentOS has problems with Norton Ghost 2003 images?

Wed Apr 27 20:44:46 UTC 2005
Juan Pablo Espino <jp.espino at gmail.com>

Hello all

We have two very important workstations dedicated to tasks of
development and investigation.  At the moment we have installed a dual
boot platform with CentOS 4.0 and Windows XP Proffessional SP2.  In
order to do backups of these machines we need to create an image with
Norton Ghost 2003.

We have worked with Ghost during several years with different
platforms (Red Hat, White Box Linux, Windows) without problems but now
we are facing problems with our CentOS. When the creation of the image
reaches approximately 50% in BOTH machines the Norton Ghost aborts
with an error.  Using the "force cloning" option of Ghost we managed
to complete the creation of the image, nevertheless when recovering it
we got this error: GRUB GRUB (the machine never booted)

Then we tried to boot CentOS from a floppy and linux rescue and it
didn't work.  Two days ago we made and we recovered images to those
same discs with White Box and WinXP without problems.

Given our experience with Norton Ghost, we considered seriously that
the problem is CentOS.  We did many tests to have arrived at this
consideration. Here are the details:

Two exactly equal machines (the same hardware and resources), except
by the hard disk

Hard disk:  Maxtor 20GB
RAM: 512 MB
Processor:  Pentium 3, 866 MHz

Hard disk:  Seagate 20GB
RAM: 512 MB
Processor:  Pentium 3, 866 MHz

The disk partitions are:

/hda1	windows xp 	10 GB
/hda2	/boot 		100 MB
/hda3 	/		8900 MB
/hda4	swap  		1 GB

We would like to know if someone has had the same problem (making an
image with Norton Ghost 2003 to a dual boot system using Windows and
CentOS.)  Any suggestions are VERY important for us.  Thanks in
advance.  Regards,

Juan P. Espino