[CentOS] X330 Keyboard/box dies on install 4.0, not on 3.4

Fri Apr 22 14:37:05 UTC 2005
Ryan Sweet <rsweet at aoes.com>

I had a similar problem using an IBM keyboard + extension cable of this 
generation.  The server wasn't IBM at all.  When the keyboard died, I just 
pulled it out of the back, and replugged it again, and it works (the behaviour 
is reproducible).  Sorry, the keyboard model # is not in front of me now.  I 
think something about the keyboard probe maybe causes this keyboard to stop 

So try unplugging/replugging your keyboard.  Yes this sounds silly.  It worked 
for me.


On Fri, 22 Apr 2005, Graham Johnston wrote:

>> -----Original Message-----
>> From: centos-bounces at centos.org
>> [mailto:centos-bounces at centos.org] On Behalf Of Graham Johnston
>> Sent: Thursday, April 21, 2005 6:49 PM
>> To: CentOS mailing list
>> Subject: RE: [CentOS] X330 Keyboard/box dies on install 4.0,
>> not on 3.4
>>> -----Original Message-----
>>> From: centos-bounces at centos.org
>>> [mailto:centos-bounces at centos.org] On Behalf Of Karl S. Katzke
>>> Sent: Thursday, April 21, 2005 5:57 PM
>>> To: centos at centos.org
>>> Subject: [CentOS] X330 Keyboard/box dies on install 4.0, not on 3.4
>>> I've got a handful of IBM X330's at my colo and another
>> couple at the
>>> office for testing purposes. Currently, they're running
>>> CentOS 3.4 and
>>> are very happy doing so. The 3.4 install was perfectly seamless.
>>> When I tried to upgrade one of my test machines to 4.0, the
>> keyboard
>>> died once I got into the install every single time once I boot to
>>> anaconda from the CD. It dies as soon as the blue-background screen
>>> appears, and it dies no matter which selection I choose at
>> isolinux.
>>> (I'm sure the system isn't locked because the keyboard is
>>> dead while the
>>> SCSI driver is loading, and the system keeps chugging along happily
>>> until it needs input.)
>>> The CD passes all of the tests I can apply to it, from
>>> checksum to media
>>> check, and has been used to install a half dozen machines
>>> both before or
>>> since. I also downloaded a new ISO from a different mirror
>>> and reburnt
>>> another one; it's most certainly the install package. The
>> box itself
>>> runs 3.4 quite happily. Note that x330s use IBM's cable-chaining
>>> technology, which is great if you've got a tiny colo rack
>>> with a lot of
>>> servers in it like I do, since I don't have to have a KVM.
>>> So what changed in the install process? How can I get this
>>> resolved well
>>> enough to be able to use the CentOS 4 CDs? both the 3.4 and
>>> 4.0 install
>>> I realize that I could reaim my repository and upgrade to 4
>>> via yum, but
>>> that's a pain if I'm having to bring a whole box back up from
>>> scratch...
>>> not to mention a nice hit to my bandwidth bill at my colo.
>>> Suggestions? Ideas?
>>> Thanks in advance,
>>> -Karl Katzke
>> Karl,
>> 	I am not sure that it is the x330.  We also have half a dozen
>> x330s and although I don't have centos 4 on all of them I am confident
>> that we have successfully installed centos 4 at least three times on
>> this server.  We are also using the dvi like breakout cable, and it
>> attaches to an HP cat5 kvm.
>> Graham
> Karl,
> 	Sorry I lied, I have installed centos 4 on x335s not x330s.
> Graham
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

Ryan Sweet             <ryan.sweet at aoes.com>
Advanced Operations and Engineering Services
AOES Group BV            http://www.aoes.com
Phone +31(0)71 5795521  Fax +31(0)71572 1277