[CentOS] JRE for x86_64

Aleksandar Milivojevic alex at milivojevic.org
Wed Nov 2 22:03:23 UTC 2005

Quoting Sam Drinkard <sam at wa4phy.net>:

> I figured something was up, as after installing and creating the 
> symbolic link, when I tried to access a page that requires the 
> javascript, the browser vanishes entirely.. not even a momentary 
> pause or error message.. just quits like you'd hit the X button! Any 
> other way to get java support into firefox short of building the 
> thing which I really don't want to do ?

Errr...  you mean Java, not JavaScript, right?

Yup, I noticed same thing too.  Some simple demo applets worked OK (hey I got
nice looking fractal and my browser survived), other more complex would make
browser to instantly crash.  Probably going to disable plugin.  Also, probably
the reason jpackage folks disabled it in the spec file (or maybe Sun does not
even ship it for the very same reasons)...

This message was sent using IMP, the Internet Messaging Program.

More information about the CentOS mailing list