[CentOS] kannel from dag - sqlite conflict with centos 4.2

Deim Ágoston ago at lsc.hu
Fri Nov 11 00:11:55 UTC 2005

> The two packages appear to not overlap in terms of the files that they
> install - and according to the sqlite website, sqlite3 should happily work
> alongside sqlite (meaning versions <3). I think the problem lies in that
I agree. We have systems where these two versions co-exist happier. From
source :)

> centos team chose to call their package sqlite rather than sqlite3, so
> accidentally clashing with Dag's rpmforge package name. I think I'll be
I think you can blame on RedHat. They chose the package names. Don't
forget that CentOS tem "just" rebuild the source rpms. To be fully
compatible they even mirror the bugs... (eg.: anaconda installer bug with
raid1 root partition and grub)


More information about the CentOS mailing list