[CentOS] g4l and centos

Jerry Geis geisj at pagestation.com
Fri Nov 11 15:52:35 UTC 2005

On Fri, 2005-11-11 at 10:30 -0500, Jerry Geis wrote:
>/ Has anyone used g4l (ghost for linux) with centos 4.2 or 4.X?
/>/ I just tried it with RAW mode, it made the image on my
/>/ ftp server, I then tried to restore it, seemed like it went ok,
/>/ tried to reboot and it starts up looks like it  is going to  work
/>/ but then something is not right? I am not even sure how to explain
/>/ what is not right.
/>/ can you share your steps.
don't know about g4l

boot CD 1 of any CentOS 4 disks. Type 'linux rescue' and press enter

follow the directions...

chroot /mnt/sysimage

then make sure things are there...

ls -l 
ls -l /boot etc.

then to see if you can fix the boot...

grub-install /dev/hda

Of course this assumes that your new disk is the primary master and if
that is the case, you should be able to boot from it.




Thanks - actually I had just done that. it does not let me chroot /mnt/sysimage.
If did the fdisk -l /dev/hda and my partitions are there. 

It gets past the grub boot already, it is going into the firstboot screens and 
I get the "Show details" and service startup screen.... 

When I let it boot I get failed for all the startup services. It's like it 
is trying to work but something is not found? 

Very odd.... So close.


More information about the CentOS mailing list