[CentOS] php version

Black Hand yonsy at blackhandchronicles.homeip.net
Tue Nov 15 12:44:22 UTC 2005

On Thursday 10 November 2005 14:43, Mark Quitoriano wrote:

> oh. nice... anyway why not just put 2 option apt-get install php4 and
> apt-get install php5 something like that.

if u use apt use apt-pinning to give less priority to centosplus repository.
aparently u do an apt-get dist-upgrade some time ago and now your apt system 
give more priority to centosplus repo

check with apt-cache policy php to see the actual centosplus priority.

Black Hand
Amiga Addicts
Powered by CentOS, KDE 3.4.1 and lots of GNU Force

More information about the CentOS mailing list