[CentOS] segmentation fault

Joshua Baker-LePain jlb17 at duke.edu
Thu Oct 6 01:16:25 UTC 2005

On Wed, 5 Oct 2005 at 5:07pm, Cameron Showalter wrote

> What I did was install the app (worked great), installed an sql interface to 
> the db (worked great).  added some data to the db and posted sales.   This is 
> where I have the continual problems with linux.  as soon it starts the 
> posting, in another windows I did a ps -ef and got Segmentation fault, dmesg 
> produces the same error.   top still works, but thats about it.  now, from 
> experience, I know that if I reboot the system - I'll get many errors and 
> segmenation faults and then when the login comes back up where the name of 
> the server is will be () login: 
> I'm guessing there is going to be no way around reinstalling this box, but I 
> trying to remain hopeful that there is a better solution.

I'd be strongly suspicious of bad hardware -- CPU, RAM, or motherboard 
most likely.  Test 'em all, thoroughly.  Swap components if you can.  Run 
memtest86+, Dell's diagnostics, etc.

Joshua Baker-LePain
Department of Biomedical Engineering
Duke University

More information about the CentOS mailing list