[CentOS] dependency conflict on vixie-cron update

Karanbir Singh mail-lists at karan.org
Fri Oct 7 21:26:19 UTC 2005

bryan davis wrote:
> Error: Missing Dependency: pam >= 0.77-66.8 is needed by package vixie-cron
> Did something from 4.2 sneak into the 4.1 updates?

Problem should now be fixed, run a 'yum clean headers' and you should be 
ok to 'yum update'.

The problem was that although this update is an external non-4.2 update, 
it has dependancy requirements on pkgs in 4.2. The fix, for the time 
being is to withdraw this update and roll it into 4.2's tree directly.

- KB

More information about the CentOS mailing list