[CentOS] Hosed by 4.2

Syv Ritch centos at 911networks.com
Mon Oct 17 14:48:35 UTC 2005

Lamar Owen wrote:

> Same symptoms you have.  I worked around it by disabling rhgb on the boot line 
> (see /boot/grub/grub.conf and remove all rhgb kernel command line 
> parameters).  Probably something related to the kernel DRM/DRI stuff, 
> although the problem persists regardless of kernel I boot (the .11 kernel had 
> been working fine, but with the new Xorg it didn't).

Thanks but actually, I have already tried it by removing "rhgb 
quiet" from grub to see what happened and X still died. X dies 
after rhgb ends.

I don't think that this has anything to do with with the kernel. 
I downloaded Ubuntu 5.10 and tried to install and the same thing 
happened. They use 2.6.12... It must be either the radeon driver 
that is bad or X itself.

Other people have reported having similar problem with ATI on 
both Suse 10 and Ubuntu 5.10, so it must be something recent in X.

More information about the CentOS mailing list