[CentOS] Hosed by 4.2

Benjamin J. Weiss benjamin at birdvet.org
Wed Oct 19 19:30:13 UTC 2005

I don't think it's video-card related.

My home system is runnign CentOS 3.  I run it in runmode 3, and then use 
tightvnc-server from Dag's site to access the GUI as necessary.  After I 
yum updated today, the vnc-server won't refresh the whole screen.  I 
tried uninstalling tightvnc-server and installing vnc-server.  Same issue.

My guess is that it's something to do with the X.org system, but I'm not 
familiar with the source at all.

I'm glad I checked here that 4.x is borked as well, I was getting ready 
to re-load my system with 4.2...


Syv Ritch wrote:

> Lamar Owen wrote:
>> Same symptoms you have.  I worked around it by disabling rhgb on the 
>> boot line (see /boot/grub/grub.conf and remove all rhgb kernel 
>> command line parameters).  Probably something related to the kernel 
>> DRM/DRI stuff, although the problem persists regardless of kernel I 
>> boot (the .11 kernel had been working fine, but with the new Xorg it 
>> didn't).
> Thanks but actually, I have already tried it by removing "rhgb quiet" 
> from grub to see what happened and X still died. X dies after rhgb ends.
> I don't think that this has anything to do with with the kernel. I 
> downloaded Ubuntu 5.10 and tried to install and the same thing 
> happened. They use 2.6.12... It must be either the radeon driver that 
> is bad or X itself.
> Other people have reported having similar problem with ATI on both 
> Suse 10 and Ubuntu 5.10, so it must be something recent in X.
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

More information about the CentOS mailing list