[CentOS] Hosed by 4.2

William L. Maltby BillsCentOS at triad.rr.com
Wed Oct 19 20:50:33 UTC 2005

On Wed, 2005-10-19 at 14:30 -0500, Benjamin J. Weiss wrote:
> I don't think it's video-card related.
> <snip>

> I'm glad I checked here that 4.x is borked as well, I was getting ready 
> to re-load my system with 4.2...
> Ben
> Syv Ritch wrote:
> > Lamar Owen wrote:
> >
> >> Same symptoms you have.  I worked around it by disabling rhgb on the 
> >> boot line (see /boot/grub/grub.conf and remove all rhgb kernel 
> >> command line parameters).  Probably something related to the kernel 
> >> DRM/DRI stuff, although the problem persists regardless of kernel I 
> >> boot (the .11 kernel had been working fine, but with the new Xorg it 
> >> didn't).
> >
> >
> > Thanks but actually, I have already tried it by removing "rhgb quiet" 
> > from grub to see what happened and X still died. X dies after rhgb ends.
> >
> > I don't think that this has anything to do with with the kernel. I 
> > downloaded Ubuntu 5.10 and tried to install and the same thing 
> > happened. They use 2.6.12... It must be either the radeon driver that 
> > is bad or X itself.
> >
> > Other people have reported having similar problem with ATI on both 
> > Suse 10 and Ubuntu 5.10, so it must be something recent in X.
> > _______________________________________________
> ><snip>

I was concerned because of the posts I saw. So I followed suggestions
and upgraded w/o problems. ATI Radeon (AGP), AK-77/400 (Max/N) Mobo, AMD
180MHz (220PR).

(--) PCI:*(1:0:0) ATI Technologies Inc Radeon RV100 QY [Radeon 7000/VE]
rev 0, Mem @ 0xd8000000/27, 0xe1000000/16, I/O @ 0xc000/8

I Did yum update of up2date, yum update of yum.
Rebooted. Updated kernel. Installed all updates *except* everything
start with "X" (actually, anything I could ID as coming from X-org and a
few extras just to be sure), reboot, removing the rhgb.

Install all the rest, reboot normally. Not one problem yet. I know the
64 bit machines seed to report the most (only?) problems.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.centos.org/pipermail/centos/attachments/20051019/ca5934ad/attachment.bin

More information about the CentOS mailing list