[CentOS] CentOS 3.5 to 3.6 yum dependency issues

David Johnston david at littlebald.com
Wed Oct 19 03:28:56 UTC 2005

On Tue, 2005-10-18 at 13:00 -0500, Timothy wrote:
> When I do a yum update I get a couple of dependency issues:
> I see this one on every box I try to upgrade..
> Package nptl-devel needs glibc-devel = 2.3.2-95.33, this is not available.
> I've only seen this one a couple of times..
> Package up2date needs rpm >= 4.2.3-24_nonptl, this is not available.

I ran into a similar problem a while back.  The workaround I was given
was "rpm -e nptl-devel; yum install nptl-devel"

Hope this helps,

More information about the CentOS mailing list