[CentOS] Can't install CentOS4 [SOLVED]

Ajay Sharma ssharma at revsharecorp.com
Thu Oct 20 01:28:13 UTC 2005

John Hinton wrote:
> Ajay Sharma wrote:
>> Karanbir Singh wrote:
>>> Ajay Sharma wrote:
>>>> My email server is running CentOS 3 and I can't upgrade it to CentOS 
>>>> 4 using the CD's.  At first I thought it was the old Megaraid card 
>>>> (that's no longer supported), so I replaced that with
>>>>  a new card. I've tried ISO's from CentOS 4, 4.1 and now 4.2 which 
>>>> I've tested and booted in other machines.  Just not this one.
> If, you are running an older machine.... if it has no usb... try at the 
> install command prompt
> linux nousb nousbstorage apm=off noapic
> apm is advanced power management.. many early versions were buggy (and 
> I'm not sure today's are really much better)
> if you have usb.. leave the two usb statements out
> Seems that agpart is causing some problems.. maybe there is a way to 
> turn that off during an install but I don't offhand know the command.

I fixed my problem by booting with "linux agp=off".  That's how I got 
the kernel to ignore AGP and start up.  I still haven't gone through the 
full install, that's a project for this weekend.  I imagine that I'll 
have to add the agp=off string to the grub bootloader line.

Thanks for everyone's advice.


More information about the CentOS mailing list