[CentOS] More than 1 gcc version?

Josh Kelley joshkel at gmail.com
Mon Oct 24 15:47:28 UTC 2005

On 10/24/05, Tom Brown <tom.brown at goodtechnology.com> wrote:
> Has anyone else ever managed to get aspseek to compile on a recent linux
> version? I have it running on 3.x but i need to upgrade the boxes to 4.x
> but also have this software run.

Hmm, it's been a while since we've looked at ASPseek...  The only
problem I'm remembering is the STL incompatibilities, but I guess that
if you got it working under 3.x, you've already fixed those.

It looks like ASPseek's forums may have more information, including a
link to an "aspseek-ng" at

I decided that it was easier to just switch to ht://Dig (comparable
feature set, still being developed, provided by CentOS / RH) rather
than figure out how to get ASPseek to work.  YMMV.

Josh Kelley

More information about the CentOS mailing list