[CentOS] Changing permissions on files that only exist during USB operation

Dave Gutteridge dave at tokyocomedy.com
Mon Sep 5 14:06:46 UTC 2005

>I meant the palm pilot - making sure it is set to 57600 and auto-flow
Oh, I see. Yes, the Palm Pilot is set to 57600 and automatic flow.

>yes - and the usb drivers - try the windows fix - reboot the system.
System rebooted, and yet still it's coming up with the same error.
However, now that you've convinced me that it's probably not a 
permissions issue, I've been wondering if maybe I'm just not 
understanding the set up.
For example, I thought gpilot was necessary in order to have connection 
to the Palm Pilot. But should I be running either Jpilot or Gpilot, or both?
Also, what I've determined about Jpilot is that the error comes up 
before I hit the sync button on the Pilot. But then when I hit the sync 
pilot on the Pilot, and return to JPilot, it can't find the Pilot. I've 
tried finding clear online documentation, but I can't determine what I 
would think were some fairly obvious questions:
What's the step by step process for syncing files with JPilot?
Can I install .prc files with gpilot?
Is there a relationship between JPilot and Gpilot, or are they two 
programs for the same task?


More information about the CentOS mailing list