[CentOS] CentOS-4 + 3ware 7810 not quite working

Bryan J. Smith b.j.smith at ieee.org
Tue Sep 13 19:17:30 UTC 2005

Jim Bartus <jbartus at advance.net> wrote:
> Thanks Bryan.  I tried that and now the /usr/sbin/3dm2
> process and its  children stay running fine.

Yep, 3DM2 supports everything 7000 and newer, even though
they only make it available under the 9000 downloads.

> Only... the web interface doesnt work.  Its bound to the
> socket, and accepts TCP connections... but doesn't respond 
> to HTTP requests.  I tried this both on localhost with lynx
> and remotely with firefox (having set RemoteAccess 1 and
> restarted).

By default, 3DM[2] install with _local_only_ access.  And it
uses a bit of Javascript, so you need to run a full browser.

Use an Xserver or, in the worst case, run a XVNC session.

> Here's my /etc/3dm2/3dm2.conf
>  ...  
> Port 888
>  ...  
> RemoteAccess 1

http://localhost:888 _should_ work.
Are you running a firewall?
Or TCP Wrappers?

TCP Wrappers is what got me.

Bryan J. Smith                | Sent from Yahoo Mail
mailto:b.j.smith at ieee.org     |  (please excuse any
http://thebs413.blogspot.com/ |   missing headers)

More information about the CentOS mailing list