[CentOS] YUM error - are repositories down or something?

Karanbir Singh mail-lists at karan.org
Mon Sep 19 11:38:57 UTC 2005

Dave Gutteridge wrote:
> I think I installed the mirror you recommended. Why I say "I think" is
> that I put the URL for that mirror inside the
> file /etc/yum.repos.d/dag.repo like so:
> [dag]
> name=Dag RPM Repository for Red Hat Enterprise Linux
> baseurl=http://apt.sw.be/redhat/el$releasever/en/$basearch/dag
> name=Dag RPM Repository for Red Hat Enterprise Linux Mirror
> http://www.mirrorservice.org/sites/apt.sw.be/
> And then I ran the YUM install command again, and it worked.

ok, the reason why it worked is that http://apt.sw.be/ is now working 
again. The new URL you have added in there, is not being used.

> So... do I have the mirror URL reference in the right place?

nope :)
here is what you want to change that part of the config file to (also at 
http://pastebin.ca/23339 ) :

name=Dag RPM Repository for EL

More information about the CentOS mailing list