[CentOS] CentOS 4.3 occasionally locking up accessing IDE drive

Sun Apr 2 14:37:45 UTC 2006
William L. Maltby <BillsCentOS at triad.rr.com>

On Sun, 2006-04-02 at 11:36 +0100, Dave Hatton wrote:
> I've just had a similar problem but with SATA drives.
> I discovered some reports of problems when smartctl scans were issued
> against running drives.
> For me the fix was to turn off SMART monitoring (service smartd stop &&
> chkconfig smartd off).

I put this here just to have your answer and this suggestion in one
place. Has anyone checked the Mfg's (HD, controller, MoBo) web sites to
see if probs reported/solved? Has anyone tried hdparm to "adjust"
tunables to see if it makes a difference? I suspect not, based on what
Dave is saying, but never know?

Also, no reason to believe y'all are the absolute first. Now sounds like
Google might be productive?

> Daveh

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <http://lists.centos.org/pipermail/centos/attachments/20060402/b83c72af/attachment-0005.sig>