[CentOS] command line with < > and not wanting to redirect

Mon Dec 18 19:41:53 UTC 2006
Lorenzo Martínez Rodríguez <Lawwait at yahoo.es>

I have experimented poltergeists like that when calling scripts with
system command from perl for example. In such case I have problems when
I did not scape the @ symbol with a backslash. did you tried it?

Maybe it's a nonsense, maybe not...

Aleksandar Milivojevic wrote:
> Quoting Jerry Geis <geisj at pagestation.com>:
>> How do you format a command line that needs < >
>> and they are not meant to redirect anything they are part of an 
>> email address.
>> command -f "Some Email <someemail at somedomain.com>" -x -y -z
>> I tried putting a backslach in front of the < and > but that didnt do
>> it either.
> That's strange.  Your example (with double or single quotes) should
> work.  It surelly works for me:
> $ echo "Some Email <someemail at somedomain.com>"
> Some Email <someemail at somedomain.com>
> Have you done something strange in your shell's config file?
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos


Lorenzo Martínez Rodríguez
Consultor de seguridad informática