[CentOS] Re: Issuse installing either i386 or x86_64

Sun Feb 5 17:17:33 UTC 2006
Chris <racerx at makeworld.com>

Edward Dekkers wrote:
> Chris wrote:
>> Greetings -
>>     Has anyone ever managed to install FC4 on a Sony Vaio desktop, model
>> VGC-RB53 ?
>> I can install - but on boot up after the install, I get a kernel panic 
>> and it just hangs.
> Hangs tend to be able to be worked around by using boot parameters.
> Try some of the ones listed at:
> http://www.fedorafaq.org/#otherinstall
> While you're there - bookmark the site. It's extremely handy.
> Regards,
> Ed.

Welp - I tried all sorts of stuff. Still a no-go.  Here's how I'm doing 

Primary SATA drive is XP
Secondary SATA is for CentOS or FC4 (whichever I can get to work)

On complete install of either (it installs just dandy) and reboot into 
the virgin install, I get the kernel panic (poop loads of code) and the 
caps lock and scroll lock lights on the keyboard are both flashing at 
the same time.

Some other info that may be relevent - I am using a Belkin OmniView SE 4 
port PS/2 KVM (I don't know it that may be the issue after the fact).

Anyhow - if someone else can shed some light - I really would like to 
NOT use XP, and even though I like FreeBSD, I would prefer the use of 
CentOS or FC4.


Best regards,

Never create a problem for which you do not have
the answer.