[CentOS] Re: Issuse installing either i386 or x86_64

Mon Feb 6 00:21:34 UTC 2006
Will McDonald <wmcdonald at gmail.com>

On 05/02/06, Chris <racerx at makeworld.com> wrote:
> Welp - I tried all sorts of stuff. Still a no-go.  Here's how I'm doing
> this:
> Primary SATA drive is XP
> Secondary SATA is for CentOS or FC4 (whichever I can get to work)
> On complete install of either (it installs just dandy) and reboot into
> the virgin install, I get the kernel panic (poop loads of code) and the
> caps lock and scroll lock lights on the keyboard are both flashing at
> the same time.

Does the system have a Hyperthreading CPU? Have you tried both single
processor (labelled UP or -up in the Grub boot screen) and
multiprocessor (SMP) kernels?

I would've thought the fact it runs the installer implied the system
is capable of booting  a linux kernel. So it's possibly something
different between the minimal kernel/initrd the installer uses and the
full blown kernel/initd booted after the install.