[CentOS] Need kernel 2.6.9-43.unsupport fron centosplus

Karanbir Singh mail-lists at karan.org
Sun Mar 12 15:15:35 UTC 2006

lnthai2002 at aim.com wrote:
> I have been using kernel from centosplus for a few months. It quite 
> stable and have support for my TV card and ntfs partitions. However, 
> after the last yum update, kernel 2.6.9-34 from the update repo has been 
> installed with all other updated packages. In fact, i still have kernel 
> 2.6.9-22.106.unsupport on my system but whenever i use this kernel, the 
> cupsd can not start. Can anyone tell me when the kernel 
> 2.6.9-34.unsupport available? If nobody make that unsupport kernel, how 
> can i roll back all the packages that can be use with kernel 
> 2.6.9-22-106.unsupport or how can i add driver for my TV card and ntfs 
> support?

the unsupported / centosplus kernel's usually lag by a few days behind 
the released base kernels. for 2.6.9-34.EL, expect the unsupported 
kernel by Tuesday 14th March.

if you are using the centosplus kernel, it might be a good idea to have 
an exclude=kernel-2.6.9* in the [base] section of your 
/etc/yum.repos.d/CentOS-Base.repo file, that will ensure you dont get 
the kernels from [base] and only update from the centosplus kernels

- KB

Karanbir Singh : http://www.karan.org/ : 2522219 at icq

More information about the CentOS mailing list