[CentOS] X broken after up2date

Johnny Hughes mailing-lists at hughesjr.com
Thu Mar 16 17:27:25 UTC 2006

On Thu, 2006-03-16 at 18:25 +0100, Geert Batsleer wrote:
> Hello,
> I've installed Centos 4.2 X86_64 on a PE2800 box with a Radeon 700
> card and a generic Dell monitor.
> After running up2date before putting this box in production and make a
> reboot I can't get into X anymore, my monitor shows a message "out of
> sync" and that's it.
> So I tried logging in via ssh to run 'setup' and to use the X setup
> program, but it doesn't want to start.
> So I changed /etc/inittab to 3 insead of 5 and rebooted again. Now
> running setup from the box itself still doesn't seem to work quite
> well. I only get the message probing and that's about it.
> The videcard or monitor are still working flawlessy because using a
> live CD with X  isn't a problem.
> Any ideas what went wrong? Because I'm thinking of reinstalling but
> don't want to run into this same problem again..
> kind regards, 
> Geert

Turn off dri in /etc/X11/xorg.conf
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.centos.org/pipermail/centos/attachments/20060316/c0f60b44/attachment.bin

More information about the CentOS mailing list