[CentOS] kannel from dag - sqlite conflict with centos 4.2

Fajar Priyanto fajarpri at cbn.net.id
Mon Mar 20 10:21:00 UTC 2006

On Monday 20 March 2006 03:48 pm, Fajar Priyanto wrote:
> Hi Tony, I am trying to install kannel too on Centos 4.2.
> But unfortunately I'm not following you.
> What steps should I do to install it?
> This is the steps that I have tried:
> 1. Install using yum from dag, it complained about missing dependencies:
> libsqlite.so.0
> 2. Download and try to install sqlite2 manually using rpm ivh, but it says
> that there is newer version already installed.

Hi all,
After reading Tony's post several times, I guess my problem is very similar. 
The real difference is that he was trying to upgrade his centos from 4.1 to 
4.2, while I was trying to install kannel on 4.2 whose got newer sqlite.

So I did this:
rpm -ivh --force sqlite-2.8.16-1.2.el4.rf.i386.rpm

And then used yum to install kannel. So far so good.
I documented this in:

Fajar Priyanto | Reg'd Linux User #327841 | Linux tutorial 
17:20:50 up 8:46, 2.6.15-1.1830_FC4 GNU/Linux 
Let's use OpenOffice. http://www.openoffice.org

More information about the CentOS mailing list