[CentOS] Not able to install Centos 4.2

Karanbir Singh mail-lists at karan.org
Tue Mar 28 15:24:30 UTC 2006

Ravi Kumar. wrote:
> Hi,
>   Last  week I bought a new system & downloaded Centos 4.2. Here is the  
> detailed configuration of the PC:
>   a) Seagate 80GB Sata  HDD:
>   Model Number:ST3808110AS
>   b) ASUS ADN-VM Mother  board
>   c) AMD 3000+ 64bit
>   d) Other things are common & dont  think they are required in this  
> context.
>   I am not able to install  Centos 4.2. After the step to check install  
> media, I get this  message:
>   "No hard drives have been found. You probably need to  manually 
> choose  device drivers for the installation to succeed. Would you  like 
> to select  drivers now?" If I choose yes, I am shown a list of device  
> drivers. I  tried some of them, but nothing worked.

sounds like the SATA interface on the motherboard is not supported by 
centos-4.2, you might want to try the 4.3 installer ?

also, if you have another distro installed, can you let us know what the 
output from 'lspci -n' and 'lspci -v' is ? it might be possible to try 
and find drivers for this interface. ( could you post this info on 
http://bugs.centos.org and let us know here a url for the bug id, rather 
than posting all that info here )

Karanbir Singh : http://www.karan.org/ : 2522219 at icq

More information about the CentOS mailing list