[CentOS] Centos 4 on Tyan S2895 with sata

Gavin Carr gavin at openfusion.com.au
Fri Mar 31 00:17:43 UTC 2006

On Thu, Mar 30, 2006 at 07:03:22PM -0500, Chris Mauritz wrote:
> Gavin Carr wrote:
> >Just wondering if anyone out there has got Centos 4 installed on a Tyan
> >S2895 (that's a Thunder K8WE) motherboard on sata disks? I know about 
> >the forcedeth bug, but I'm getting installation hangs at random spots in
> >the install, even off CD, in what seem to be nv_sata timeout problems. 
> >SuSE 10 is rock solid on the same box, so I don't think it's hardware,
> >and I've tried two different sets of disks to rule out disk problems.
> >Latest bios updates - tried both 1.02 and 1.03.
> The 2895 has some funky bios issues.  Tyan blames Nvidia and swears up 
> and down things will get better soon, but I'm not holding my breath.  
> Tyan support has become rather poor compared to the "good ol' days" when 
> I used to frequently deploy various incarnations of their Tomcat 
> boards.  Anyway....Tyan strongly suggested I use 1.03 in production on 
> the 2895.  There seems to be some problem with option ROM space getting 
> unpredictably gobbled up.  It caused me a lot of issues when trying to 
> use an outboard RAID device under Windows.  In your case, I'm inclined 
> to think you've got a driver issue since it works with SUSE.  When you 
> say Centos 4, are you trying 4.3?

Yeah, I tried both 4.2 and 4.3 ISOs, and both i386 and x86_64. So have you
got yours working with Centos + SATA Chris, or are you only using them 
with windows?


More information about the CentOS mailing list