[CentOS] Centos 4 on Tyan S2895 with sata

Chris Mauritz chrism at imntv.com
Fri Mar 31 00:59:38 UTC 2006

Gavin Carr wrote:
> On Thu, Mar 30, 2006 at 07:03:22PM -0500, Chris Mauritz wrote:
>> Gavin Carr wrote:
>>> Just wondering if anyone out there has got Centos 4 installed on a Tyan
>>> S2895 (that's a Thunder K8WE) motherboard on sata disks? I know about 
>>> the forcedeth bug, but I'm getting installation hangs at random spots in
>>> the install, even off CD, in what seem to be nv_sata timeout problems. 
>>> SuSE 10 is rock solid on the same box, so I don't think it's hardware,
>>> and I've tried two different sets of disks to rule out disk problems.
>>> Latest bios updates - tried both 1.02 and 1.03.
>> The 2895 has some funky bios issues.  Tyan blames Nvidia and swears up 
>> and down things will get better soon, but I'm not holding my breath.  
>> Tyan support has become rather poor compared to the "good ol' days" when 
>> I used to frequently deploy various incarnations of their Tomcat 
>> boards.  Anyway....Tyan strongly suggested I use 1.03 in production on 
>> the 2895.  There seems to be some problem with option ROM space getting 
>> unpredictably gobbled up.  It caused me a lot of issues when trying to 
>> use an outboard RAID device under Windows.  In your case, I'm inclined 
>> to think you've got a driver issue since it works with SUSE.  When you 
>> say Centos 4, are you trying 4.3?
> Yeah, I tried both 4.2 and 4.3 ISOs, and both i386 and x86_64. So have you
> got yours working with Centos + SATA Chris, or are you only using them 
> with windows?


They're all running windows. 


We were using them with Cinelerra + Linux and the editors began to rebel 
and wanted some Adobe tools that only ran on Windows and OSX.  So I 
caved.  8-)  I find these boxes a lot more responsive than our dual 
2.5ghz G5's.  I don't have any "unix tasks" that need that kind of 
horsepower at the moment, though I'm probably going to deploy a rack of 
dual dual-core opteron boxes (using a different motherboard) running 
Centos when our web content launches in China.

I've got some spares around so I'll see if I can get 4.3 on one tomorrow 
and replicate your problem. 

Are you using the RAID utility in the bios for the nvdia controller or 
are you just treating them as plain ol' disks?  What disks are you using?


More information about the CentOS mailing list