[CentOS] Centos 4 on Tyan S2895 with sata

Joshua Baker-LePain jlb17 at duke.edu
Fri Mar 31 11:08:43 UTC 2006

On Fri, 31 Mar 2006 at 9:39am, Gavin Carr wrote

> Just wondering if anyone out there has got Centos 4 installed on a Tyan
> S2895 (that's a Thunder K8WE) motherboard on sata disks? I know about
> the forcedeth bug, but I'm getting installation hangs at random spots in
> the install, even off CD, in what seem to be nv_sata timeout problems.
> SuSE 10 is rock solid on the same box, so I don't think it's hardware,
> and I've tried two different sets of disks to rule out disk problems.
> Latest bios updates - tried both 1.02 and 1.03.
> Any success stories out there?

I've been running x86_64 centos-4 on one (with a plain SATA disk) for a 
while now with no problems whatsoever.  dmidecode says the BIOS date is 
6/7/05 -- I'm not sure what version that corresponds to.  The vendor I 
bought this system from said they've got a lot of systems with this board 
out there and it's worked well for them.  Notably, the vendor I buy my 
servers from uses Supermicro.  :)

Joshua Baker-LePain
Department of Biomedical Engineering
Duke University

More information about the CentOS mailing list