[CentOS] Lstat & Dovecot

Ralph Angenendt ra+centos at br-online.de
Mon Nov 6 09:36:59 UTC 2006

Dave J. Hornford wrote:
>    I first tried making the directory world readable, same error. Them
>    tried to lstat [the path] at the console and receive the error:
>    lstat: command not found
>    I have a manpage on lstat, but no file. "Yum provides" showed the
>    manpages, but no rpm I could find

You are looking at lstat() which is a function you can use in your C
programs. There's no program called lstat.

>    What rpm is it in? (Or, have I started down a path that doesn't
>    involve this application & Dovecot isn't clear)

You might want to take a look at stat, which is in the coreutils rpm.
Even if you already solved your problem.


Ralph Angenendt......ra at br-online.de | .."Text processing has made it possible
Bayerischer Rundfunk...80300 München | ....to right-justify any idea, even one
Programmbereich.Bayern 3, Jugend und | .which cannot be justified on any other
Multimedia.........Tl:089.5900.16023 | ..........grounds." -- J. Finnegan, USC
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.centos.org/pipermail/centos/attachments/20061106/622f8308/attachment.sig>

More information about the CentOS mailing list