[CentOS] Lstat & Dovecot

Dave Hornford dave.hornford at hornfordassociates.com
Mon Nov 6 12:51:57 UTC 2006

I solved the permission problem by setting the permissions to the all of the
right directories to the right user.

-----Original Message-----
From: Lorenzo Martínez Rodríguez [mailto:Lawwait at yahoo.es] 
Sent: November 6, 2006 2:30 AM
To: CentOS mailing list
Subject: Re: [CentOS] Lstat & Dovecot

Hey Dave,

 could you post the solution you found?  just to know what you did to solve
your problem. You know, don't post to say: "Solved my permission problem".
In addition I was solved it making this stuff....


Dave Hornford wrote:
> Solved my permission problem - the act of posting the question 
> provided the solution.
> Dave
> ----------------------------------------------------------------------
> --
> *From:* Dave J. Hornford [mailto:dave.hornford at hornfordassociates.com]
> *Sent:* November 5, 2006 7:22 PM
> *To:* CentOS mailing list
> *Subject:* [CentOS] Lstat & Dovecot
> I am chasing a problem with dovecot generating an error:
> lstat(/var/spool/virtual_mailboxes/[domain dir]/[user
> dir]/Maildir/cur) failed: Permission denied
> I first tried making the directory world readable, same error. Them 
> tried to lstat [the path] at the console and receive the error:
> lstat: command not found
> I have a manpage on lstat, but no file. "Yum provides" showed the 
> manpages, but no rpm I could find
> What rpm is it in? (Or, have I started down a path that doesn't 
> involve this application & Dovecot isn't clear)
> Thanks
> Dave
> ----------------------------------------------------------------------
> --
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos


Lorenzo Martínez Rodríguez
Consultor de seguridad informática

CentOS mailing list
CentOS at centos.org

More information about the CentOS mailing list