[CentOS] Yum upgrade to 4.4 problem

Karanbir Singh mail-lists at karan.org
Fri Sep 1 01:36:31 UTC 2006

Matthew Miller wrote:
>> python-sqlite-1.1.7 with a requires for the right, newer version of
>> sqlite should resolve this issue..
> How so? The problem isn't that python-sqlite 1.1.7 requires sqlite 3.3.x --
> it's that sqlite 3.3.x conflicts with python-sqlite 1.1.6.
> It doesn't matter if you make python-sqlite 1.1.7 require the new version of
> sqlite -- in fact, that'll likely make it worse, since it'll make sqlite get
> updated first, which is the wrong way around.
in which case, we either need sqlite to require the newer python-sqlite
(!?!) or Conflict the older one (!)

Karanbir Singh : http://www.karan.org/ : 2522219 at icq

More information about the CentOS mailing list