[CentOS] Yum upgrade to 4.4 problem

Lamar Owen lowen at pari.edu
Fri Sep 1 16:07:33 UTC 2006

On Thursday 31 August 2006 21:36, Karanbir Singh wrote:
> right,
> in which case, we either need sqlite to require the newer python-sqlite
> (!?!) or Conflict the older one (!)

Good luck with versioned Conflicts: directives.  I never could get that to 
work right with the postgresql-server package; I tried to specifically get 
the newer version to conflict with the older one (and vice-versa) to try to 
prevent blind upgrades.  It didn't work at that time (postgresql version 7.4, 
the version shipped with CentOS 4).
Lamar Owen
Director of Information Technology
Pisgah Astronomical Research Institute
1 PARI Drive
Rosman, NC  28772

More information about the CentOS mailing list