[CentOS] up2date unresolved dependencies for 4.4

Jim Perrin jperrin at gmail.com
Mon Sep 4 20:54:24 UTC 2006

On 9/4/06, Robert Moskowitz <rgm at htt-consult.com> wrote:
> Well I just tried up2date -u

yum is preferred.

> Unresolvable chain of dependencies:
> libibverbs  1.0.3-1                      requires kernel-ib
> libmthca  1.0.2-1                        requires kernel-ib
> libsdp  0.9.0-1                          requires kernel-ib
> The following packages were added to your selection to satisfy dependencies:
> Package                                Required by
> ----------------------------------------------------------------------------
> Nothing was updated...

By default up2date excludes kernel* and in 4.4, there is a kernel-ib
package which is required by certain applications. This is unfortunate
in my opinion, but it is carried in from upstream. Basically if you
want to use up2date for this, -f is your friend.

During times of universal deceit, telling the truth becomes a revolutionary act.
George Orwell

More information about the CentOS mailing list