[CentOS] up2date unresolved dependencies for 4.4

Robert Moskowitz rgm at htt-consult.com
Mon Sep 4 21:39:46 UTC 2006

Jim Perrin wrote:
> On 9/4/06, Robert Moskowitz <rgm at htt-consult.com> wrote:
>> Well I just tried up2date -u
> yum is preferred.
I had been seeing a lot of comments on using up2date for this one, so I 
thought I would give it a go.
>> libibverbs  1.0.3-1                      requires kernel-ib
>> libmthca  1.0.2-1                        requires kernel-ib
>> libsdp  0.9.0-1                          requires kernel-ib
>> The following packages were added to your selection to satisfy 
>> dependencies:
>> Package                                Required by
>> ---------------------------------------------------------------------------- 
>> Nothing was updated...
> Unresolvable chain of dependencies:
> By default up2date excludes kernel* and in 4.4, there is a kernel-ib
> package which is required by certain applications. This is unfortunate
> in my opinion, but it is carried in from upstream. Basically if you
> want to use up2date for this, -f is your friend. 
I finally figured out why yumex was not listing any updates.  Had to 
clear its cache.

So I deselected a number of apps (bind, openssh, openssl for example), 
and am now downloading.....

More information about the CentOS mailing list