[CentOS] 4.4 upgrade problems

Lamar Owen lowen at pari.edu
Tue Sep 5 17:28:12 UTC 2006

On Tuesday 05 September 2006 13:20, Rodrigo Barbosa wrote:
> No. It is just that up2date doesn't use python-sqlite, or even sqlite
> as far as I know.

I've sent Johnny the rpm -qa off-list.

Once again, let me note that I did the update with the recently recommended 
sequence of operations; doing the update to python-sqlite first, then 
updating sqlite, yum, and yum's dependencies, doing a yum clean all, and then 
the yum update (it's documented at bug 1483).  I did not experience a 
yum 'lockup'; the yum update ran to completion, but I ended up with 
duplicates and a hosed bind.  The yum log lists the updates; but the cleanup 
left dupes.  Of course, yum is now hopelessly confused; but it runs, doesn't 
hog the CPU, or any of the other symptoms of the sqlite thing.
Lamar Owen
Director of Information Technology
Pisgah Astronomical Research Institute
1 PARI Drive
Rosman, NC  28772

More information about the CentOS mailing list