[CentOS] 4.4 upgrade problems

Rodrigo Barbosa rodrigob at darkover.org
Tue Sep 5 17:20:43 UTC 2006

Hash: SHA1

On Tue, Sep 05, 2006 at 11:32:22AM -0400, Lamar Owen wrote:
> On Tuesday 05 September 2006 08:46, Johnny Hughes wrote:
> > OK ... there has been an awful lot of attributing problems to the 4.4
> > upgrade that are not really upgrade problems.
> > The best I can tell there is really only one major problem:
> > 1.  You need to install python-sqlite before sqlite (or at nearly the
> > same time).
> I would consider http://bugs.centos.org/view.php?id=1483 to not be minor.  I 
> looked over Red Hat's Bugzilla and didn't, in the few minutes I skimmed, see 
> the same issue in upstream. 

Since upstream don't use yum, I would not expect to see it there.

> It could be related to yum's means of doing the 
> package update versus up2date's method; 

No. It is just that up2date doesn't use python-sqlite, or even sqlite
as far as I know.


- -- 
Rodrigo Barbosa
"Quid quid Latine dictum sit, altum viditur"
"Be excellent to each other ..." - Bill & Ted (Wyld Stallyns)

Version: GnuPG v1.4.5 (GNU/Linux)


More information about the CentOS mailing list