[CentOS] Centos 4.4 Install bug

Sun Sep 17 19:13:53 UTC 2006
Seth Bardash <seth at integratedsolutions.org>

To the Centos maintainers:

We tried to install Centos 4.4 i386 (i686 / Athlon)
on a Dual Opteron 254 Iwill DK8N MB, 1GB (4 x 256M)
system with a 3ware 9500S-4 and 4 x 80 GB disks
in a RAID 10 array.

Both tries caused Centos to first kernel panic
until we turned off IO-APIC in the BIOS.

Both tries also only loaded the UP kernel
and did not load the smp kernel on the machine.

The smp kernel was not even installed on the machine. 
The BIOS see 2 cpu's and so did 4.3. There seems to be a
CPU qty discovery problem during install.

When the smp kernel is installed from rpm it works
fine and even enables numa properly.

We used the Net boot i386 iso image and loaded
the machine from over the network.

We then tried the x86_64 version with the same 

Any suggestions???

Seth Bardash

Integrated Solutions and Systems
1510 Old North Gate Road
Colorado Springs, CO 80921

719-495-5870 Fax
719-337-4779 Cell


Failure can not cope with knowledge and perseverance! 

No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.405 / Virus Database: 268.12.4/449 - Release Date: