[CentOS] Re: Re: System hangs at "Rebooting System" on VIA KM400 chipsets (SOLVED)

Wed Jan 24 15:27:20 UTC 2007
Akemi Yagi <amyagi at gmail.com>

On Wed, 24 Jan 2007 06:21:46 -0500, nethub-Re5JQEeQqe8AvxtiuMwx3w wrote:

> toracat wrote:
>> I am having exactly the same problem. It is probably a similar 
>> motherboard (DFI, but cannot check right now). I recently converted 
>> this box from FC4 to CentOS4.4. If I am not mistaken, it did not have 
>> the shutdown issue when FC4 was running.
>> Akemi
> We appear to have solved the issue by pulling down the latest version of 
> the kernel from the CentOS testing/development site. 
> wget 
> http://dev.centos.org/centos/4/testing/i386/RPMS/kernel-2.6.9-42.37.EL.c4test.i686.rpm
> rpm -ivh --nodeps kernel-2.6.9-42.37.EL.c4test.i686.rpm
> reboot
> I was able to reboot the test system six times with no problem so far.  
> I will report back if anything changes.
> Thanks.

Unfortunately, that kernel did not help in my case.  Rebooting stops after
displaying "Starting System" and I have to use the power switch.